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INTRODUCTION

Welcome to Dazzle Draw — your entry into a world

where everyone can be an artist. Using the newest in

Apple color technology, Dazzle Draw lets you turn your

monitor into an artist's canvas. You work your magic
with a mouse, graphics tablet, KoalaPad...or even a
joystick.

Using the full 16 colors of this new "double high-

resolution" technology, Dazzle Draw offers you a full

selection of electronic paint brushes. You can fill in ar-

eas, cut and paste or copy portions of your drawing,

and create rectangles, ovals and straight lines in sec-

onds. For fine detailed work, you can zoom in on any

area of the screen. When you're done, you can save

your creation onto a disk so you can work on it another

time, show it to your friends, audience or customers in a
"slide show," or use it as part of your own software pro-

grams.

If you have Apple's ImageWriter II or Scribe™ color

printer (or another color printer listed on the Dazzle

Draw package) you can even make full-color print-outs

of your artistry.

Dazzle Draw offers Apple lie and lie owners a level

of graphics sophistication previously available only on

far more expensive computers. Whether you're a pro-

fessional artist, software developer or a part-time doo-

dler, you'll be drawing in no time. And, as you are about

to discover, every feature of Dazzle Draw is easy to use.

So put on your creative cap and let your imagina-

tion run free.



USING THIS MANUAL

This manual is divided into several parts to show you

how to get started and how to use all the features of the

program.

The first section, Getting Started, tells you what
you'll need to use the program and how to load it into

your computer.

Input Devices explains how to use the mouse and
other "tools of the trade."

Dazzling Basics introduces the menus and general

features of the program. If you're already familiar with

graphics software, this section may be all you need to

get started.

Beginners should try out Your First Drawing and
then read through Dazzling Details, which takes you
through all the menus step-by-step. This section is also

useful as a quick reference if you want to learn how to

use particular features of the program.

The Appendices provide technical information on
hardware tips, printer setup, color, and ProDOS, the

disk operating system used in Dazzle Draw.

The Glossary includes brief definitions of all the

menus and functions of the program and terms in the

manual that may be unfamiliar.

A list of Shortcuts and a display of all menus for

quick reference follows.

The final sections, Warranty Information and
Backup Disk Information, explain warranty details and
tell you how to obtain a backup disk for Dazzle Draw.
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GETTING STARTED

BRUSHES READY

WHAT YOU'LL NEED Apple lie or 1 28K lie (see Appendix I).

Disk drive.

Color TV or mixed mode compatible RGB monitor.

A mouse, Apple Graphics Tablet, KoalaPad, or joystick.

Optional

Dot Matrix printer.

Apple ImageWriter II, Scribe, or Epson JX-80 color printer.

(Refer to the Dazzle Draw package for a complete list of printers you can use with

the program.)

START IT UP! 1. Insert the Dazzle Draw disk into the disk drive, turn on your monitor, and then

your computer. The program will load automatically.

2. Wait until the red light on the disk drive goes out. A title screen will appear. In a

few seconds, another screen will appear and you will be asked to select your input

device. Follow the simple on-screen prompts. Once you've selected your input de-

vice, press RETURN to continue.

3. Now you're ready to select which File system (Easy File or Professional File/

ProDOS) you would like to use. If you are not familiar with ProDOS we suggest that

you use Easy File. For more information refer directly to the File section beginning

on page 24.

4. At this point you will be asked if you want to save your setup information to disk. If

you plan to always use the same input device and file system, saving your setup will

save you time.

5. You can now go directly to Dazzle Draw by pressing RETURN. If you're planning

to use a printer, press ESC to reach the Utility Menu.

Printer Setup

You will notice that the Utility Menu has several functions in addition to Printer

Setup. You can use the Utility Menu to change your original setup information and to

save your new setup. Simple on-screen prompts will guide you through these func-

tions.

For now, select number 3, Printer Setup, and follow the on-screen prompts. If

you have an Apple lie, you will be asked to select an interface card. If you have a lie,

the program will automatically select the Apple Super Serial interface.

Note: You can set-up your printer while you're working with Dazzle Draw (see

instructions for Printer Setup under the Crown Menu on Page 9) but this setup can-

not be saved to disk.
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INPUT DEVICES

TOOLS OF THE TRADE

The best tools for using Dazzle Draw are either a mouse
or an Apple Graphics Tablet. Although you can use a

drawing pad or joystick, you'll have less control over

the cursor.

With your "artist's tool" you can move the cursor

(a white pointer or other shape) around the screen to

select features from the program and to create your

drawings.

This manual was written assuming you will be
using a mouse. Depending on which input device

you use, you'll want to keep in mind the instructions

below that apply.

MOUSE To select a Dazzle Draw feature, move the cursor by

moving the mouse on a clean, flat surface next to your

computer until the cursor reaches the feature you want
Press the mouse button to highlight your choice, and
then release the button. This is called "clicking the •

mouse." To draw, move the mouse while holding down
the button. Then release the button to finish a stroke.

GRAPHICS TABLET Move the stylus on the surface of the pad to move the

cursor. Press the pen down in place of pressing the

mouse button.

KOALAPAD Apply pressure to the tablet's surface to move the

cursor. Use the left pad button in place of the mouse
button.

JOYSTICK Move the joystick up, down, left, and right to move the

cursor. Use button 0 in place of the mouse button.



HOW TO USE THE PROGRAM

DAZZLING BASICS

MENUS

UNDO BOX

CURSOR

Before you begin, take a minute to study the screen.

Your "canvas" covers the entire screen, including the

area behind the menus at the top of the screen and the

area beneath the line at the bottom of the screen. The
small white arrow is the cursor. It will take on different

shapes, depending on the features you pick.

DRAWING AREA

SCROLL BAR —

Fife II
'Tools 1$ Edit 1 Goodies1 [ Undo (

The vertical band at the bottom of the screen is the

scroll bar. It lets you move the canvas up and down the

screen so you can use the entire drawing area without

obstructions. You select features in Dazzle Draw
through the menus. These contain special operations

for drawing, choosing shapes, patterns, and colors, for

cutting, pasting and copying, and saving and retrieving

your work.

MOVING THE Before you begin, practice moving the cursor with the

CURSOR mouse. You don't have to hold down the button.

PULLING DOWN
MENUS

Dazzle Draw features are listed in "pull-down menus."
This means that you "pull down" each menu before

selecting a feature in the program. To take a look at the

available features, move the cursor to each menu, one
at a time, and press the mouse button. Like magic, a list

of features appears underneath each menu. Remember
to hold down the button, or the menu will disappear!



HOW TO USE THE PROGRAM

CHOOSING To choose one of Dazzle Draw's features, simply pull down the appropriate menu.

FEATURES You'll also find a quick reference menu at the back of this manual. Keep the mouse
button held down and move the cursor over the feature you want to highlight, and

then release the button. When a feature is gray, it can't be highlighted, and selecting

it will have no effect.

THE CROWN MENU The Crown menu includes fundamental features of the program. As an exercise,

select the first feature, About Dazzle Draw.

1. Move the cursor to the Crown menu.
2. When you reach it, hold down the

mouse button.

3. Now move the cursor over About Daz-

zle Draw... and then release the button.

Here's how you do it:

4. A window with a message appears on

the screen.

5. To exit the feature and return to the

main menus, move the cursor to the

small box to the left of the window name
and click the mouse.

PRINTER SETUP
DIALOGUE BOX

Here are descriptions of the features you'll find in the Crown menu:

About Dazzle Draw

This feature is like a title screen. It tells you who created and published the program

and the publication date.

Help About

This is a built-in assistance tool that lets you call up some helpful information about

all the menu features and Undo. For a little help from Dazzle Draw, just click the

mouse over Help About. ..and then move the cursor, now shaped like a question

mark, to the appropriate feature. A window with a brief description of the feature ap-

pears on the screen. You may use Help About at any point to get information about a

Dazzle Draw feature in use. Make sure your Dazzle Draw disk is in the drive.

Adjust Color

The Adjust Color feature puts color bars on your screen to help you adjust your moni-

tor. To exit, just click the mouse anywhere on the screen.

Printer Setup

This feature allows you to change your printer setup without having to re-boot the

program. If you have not already selected a printer setup, you can do so now. Dazzle

Draw works on a variety of popular printers. Check the label on the back of the box

for particulars. You must let the program know what kind of printer you'll be using.

Here's how:

v

D
LISTS CHOICES SCROLLING ARROW

1. Pull down the Crown menu and select Printer Setup.

2. The "dialogue box" shown above will appear on the screen.

3. The dialogue box indicates three things: the name of the printer, the name of the

interface card, and the slot number your interface card is in. If your printer, interface

card, or slot number do not match these, you must change the settings. (If you have a

lie, you can only change the printer settings.)



HOW TO USE THE PROGRAM

4. To change a setting, click the mouse on that item. The name will be highlighted

and the bottom section of the dialogue box will display your choices. Click the mouse
over the up-and-down arrows to scroll through your choices. When you see the name
you want, just click over it.

5. To change another item, click the mouse over the item you want to change and
follow the same steps.

6. If you change your mind at any time during this procedure, just click the mouse
over Cancel and Dazzle Draw will restore the original names.
7. If you don't want to make any changes, simply click the mouse over Okay. The
dialogue box will disappear.

Note: To test your printer, make sure your printer is turned on and "selected," then

click Test in the dialogue box. The message "Welcome to Dazzle Draw" should print

out on your printer. (For more about printers, see Appendix II.)

Quit Dazzle Draw
When you're ready to stop using Dazzle Draw, this feature lets you remove the pro-

gram from your computer's memory without turning off the system. You can then start

up another program.

Here's how you do it:

1. Select Quit Dazzle Draw from the Crown menu.
2. A dialogue box appears. When it asks you if you want to quit the program, click

Okay if you do, and Cancel if you don't.

THE UNDO BOX You've probably noticed that the Undo box has no features. This is because the

Undo box has a unique function. It gives you the option of "undoing" the last

step you took — for example, the last stroke you drew or section you cut or

pasted. This option works only |f you use it immediately following the action you
want to take back, when the Undo box is red. To undo an action, move the cur-

sor to Undo and click the mouse, or type "z" which is the keyboard shortcut for

this function.

ABOUT WINDOWS Windows in Dazzle Draw are the boxes that appear in the middle of the screen con-

taining either information about the program or "tools" for using the various features.

Using Tool Windows
When you choose certain functions of the program, tool windows appear at the bot-

tom of the screen. A tool window is really like a tool box. It contains the tools you'll

need to use the feature you've picked. For example, this is the screen you'll see if you

select Paint Brush from the Tools menu. Notice the tool window for this feature. The
tool windows for several other features resemble it; others will vary in their appear-

ance. You'll find detailed descriptions of all the tool windows in the program in the

Dazzling Details section of this manual. For now, take a look at the tool window for

Paint Brush. It contains the following features:

10



HOW TO USE THE PROGRAM

PAINT BRUSH TOOL
WINDOW

EXIT BOX NAME
SOLID COLOR OR
PATTERN OPTION SHAPES ACTIVE BOX

Paint Brush
inn win mini mm win ilium

mm m in ii,,
1

,

1

, iiiiii imu huh m\ I

PALETTE

7T

* • B\ -
SIZES SCROLL BAR

Name
Identifies the tool window.

Sizes
Lets you pick one of four

sizes for your paint brush.

Shapes
Gives you a selection of

six paint brush shapes.

Solid Color or Pattern
Lets you decide whether

you want to paint with a

solid color or pattern.

Palette
Lets you pick one of 16

colors or 30 patterns from

a palette.

Active Box
Tells you what color or

pattern is active.

Scroll Bar
Lets you expose the entire

canvas by moving the

drawing area up or down.

Exit Box
Lets you exit Paint Brush

and return to the main

menus.

WATCH THE By now you have probably noticed that the little boxes

COLORS! that contain the names of the menus and features

change color from time to time. Each of these colors

has a specific meaning.

Blue
It's okay to use this option.

Yellow
You've just highlighted

this option and it will be
selected when you release

the button.

Gray
This option is off bounds.

You can't use it right now.

Red
Applies to Undo only. Lets

you know when the Undo
function is available.

SLIDE SHOW For an introduction to the program, insert your Dazzle Draw disk into the disk drive

with the label side down. Then turn on your computer for a brief slide show of pro-

gram screens and drawings displaying what Dazzle Draw can do.

Later, you'll learn to make automatic slide shows of your own pictures, with you
deciding the sequence and timing of the whole show.
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YOUR FIRST DRAWING

A DAZZLING DEBUT
Enough introductions. It's time to create your first drawing. This section will get you

started by showing you how to create a simple sketch. The only tools you'll need are

your mouse (or other input device) and your imagination. In this exercise, you'll be

using two features under the Tools menu: Paint Brush and Flood Fill. (For reference,

use the illustration of the Paint Brush tool window on p. 13 and the Flood Fill tool win-

dow shown below.)

1. Pull down the Tools menu and select Paint Brush.

2. Note that the arrow is pointing to the solid color op-

tion. For this exercise, keep it there.

3. Pick a paint color by clicking over the color of your

choice.

4. For now, leave the brush size and shape options as

they are. Dazzle Draw automatically starts with the large

size and the square shape.

5. Move the cursor (now shaped like the tip of your

paint brush) to the drawing area and press the mouse
button.

6. Hold the button down while you draw a circle. Be
sure the circle is complete. The brush will continue to

paint as long as you hold down the button. Notice that

the paint color matches the color in the Active box.

FLOOD FILL TOOL
WINDOW

EXIT BOX
SOLID COLOR OR
PATTERN OPTION
mmmimmmiiHtntmiidi i

ACTIVE BOX

Flood Fill

in mm! Him nun imiiiimi

nun mm mm mm mmmm

Fill-

with -
PALETTE SCROLL BAR

7. Now, pull down the Tools menu again. This time,

select Flood Fill.

8. Pick another solid color.

9. Move the cursor to a point inside the circle, and then

click the mouse. The circle should fill with color.

10. Return to the Tools menu and select Paint Brush

again.

11. Pick a third solid color.

12. Now sign your drawing with your initials.

Refer to p. 13 and p. 14 for further instructions on how to

use Paint Brush and Flood Fill.
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A WALK THROUGH THE MENU

DAZZLING DETAILS

TOOLS

This section is designed both as a step-by-step guide to

all the features in Dazzle Draw for beginners, and as a

reference guide to particular features of the program for

experienced Dazzle Drawers.

The Tools menu gives you the basic features you'll use

to create pictures with Dazzle Draw. Using solid colors

and patterns you can paint with a brush, spray over or

fill areas, and magnify a small section of your screen to

do detail work. You can add text and even create lines,

ovals and rectangles at the touch of a button.

!
tools

Paint Brush

Spray Paint
nniinmm,taw?

Flood
"'llllUUItl

Zoom1

pillTent
Shape

' ''"liili'iill

Lines
JjU-i-u."'rifii ill

PAINT BRUSH

PAINTBRUSH TOOL
WINDOW

Paint Brush lets you paint with a wide variety of solid

colors and patterns. You have your choice of six shapes
and four sizes of each shape for your paint brush.

SOLID COLOR OR
EXIT BOX NAME PATTERN OPTION

III*. ********************
SHAPES

Paint Brush Mitt

nunmm hm
llilll HHH illlll HUHIB \ -

ACTIVE BOX

PALETTE SIZES SCROLL BAR

Here's how to use Paint Brush:

1. Pull down the Tools menu and select Paint Brush.

2. Select either the solid color or pattern option.

3. Select a color or pattern. If you've chosen patterns,

click the mouse over the "up" or "down" scrolling ar-

row to view all the pattern possibilities, six at a time.

4. Select a brush shape.

5. Select a brush size. The smallest brush size you can
use with solid colors is one pixel.

6. Move the cursor, now shaped like the tip of a paint

brush, onto the drawing area, and press the mouse
button to begin drawing.

7. Release the button when you want to stop drawing

and to move the cursor around the screen without leav-

ing a trace.

8. To erase, select black or the color of your back-

ground and the brush size and shape with which you

want to erase.

9. With the mouse button pressed down, sweep the

cursor across the area you want to erase.

Hints:

1. To draw straight vertical or horizontal lines, press the "Open Apple" key ("Closed

Apple" if you're using a drawing pad or joystick) while you move the brush. This fea-

ture is called "constrain." You can also use this feature in the Spray Paint mode and,

as you'll soon see, when drawing Shapes.
2. Your brush tip is displayed in a contrasting color so that you won't "lose" it on a

background of the same color. Occasionally, you may want your brush displayed in

the current color, rather than the contrasting color. Press the spacebar to switch be-

13 tween these two options.



A WALK THROUGH THE MENU

SPRAY PAINT Spray paint is primarily a shading tool that lets you ap-

ply colors and patterns in any density. You can adjust

the spray to four different shapes.

SPRAY PAINT TOOL
WINDOW

EXIT BOX
SOLID COLOR OR
PATTERN OPTION

3^
ACTIVE BOX

Spray Paint

PALETTE SCROLLING
PATTERN
ARROWS

SCROLL BAR

Here's how to use Spray Paint:

1. Pull down the Tools menu and select Spray Paint.

2. Pick the solid color or pattern option.

3. Pick a color or pattern.

4. Pick the shape of the spray.

5. Move the cursor into the drawing area.

6. Press the mouse button and sweep the cursor across

any area to begin spraying. Release the button to stop.

FLOOD FILL The Flood Fill feature lets you fill large or small defined

spaces with either a solid color or pattern. You have
your choice of 16 colors and 30 patterns.

FLOOD FILL TOOL
WINDOW

EXIT BOX
SOLID COLOR OR
PATTERN OPTION ACTIVE BOX

Flood Fill
7T

lllllflfflflHIHI

nun huh mm nun linnm
Fill -!

with >.<>.(>.!

PALETTE SCROLL BAR

This is how you fill in an area of your drawing:

1. Pull down the Tools menu and select Flood Fill.

2a. Using solid colors: If you are filling a solid color with another solid color, the

"Fill" and "With" boxes both are pre-set to the solid option, so all you have to do is

select a color, then click the mouse over the area that you want to fill that color with.

2b. Using patterns: If you're filling with a pattern or over a pattern, you must tell the

computer. To do so, first click the mouse over the solid or pattern option next to the

"Fill" box to indicate what type of area you plan to fill. Then click over the solid or

pattern option next to the "With" box. Now select the pattern or color from the palette

that you want to fill with. If you are filling over a pattern, the cursor will change to a

dotted-line box. Click the mouse over the area that you want to fill.

Note: The dotted-line box shows what Dazzle Draw "sees" as the pattern it will cover

over with the Flood Fill function. Make sure the defined area includes only that pat-

tern. If it includes a piece of another pattern or color, the result is unpredictable.

ZOOM The Zoom feature lets you magnify a small segment of

your drawing so that you can do fine detail work by add-

ing and deleting colors, pixel by pixel. You can work in

even finer detail with the color option in the Goodies
menu turned off. The Grid function, also in the Goodies
menu, can further enhance your Zoom work. See page
22 for instructions on using these features.
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EXIT BOX

ZOOM TOOL WINDOW
Zoom

ZOOM SCROLLER

cu §[(!! 1 1 [i inifK iiiiii iiiiii mm mm
IB! mil,

1

iiiiii iiiiii mm mm am mm
mm
mm

PALETTE ACTIVE COLOR AREA IN ZOOM

Here's how to magnify a section of your drawing:

1. Pull down the Tools menu and select the Zoom
feature.

2. A dotted-line box will appear on the screen.

3. Move the box to the area you want to magnify by

pressing the mouse button and dragging the box to the

section you want to magnify. Then click the mouse.
4. The selected area will be placed in the Active box. It

also will be enlarged to fill up the entire drawing area,

so you can modify the drawing pixel by pixel.

5. While you're working, you can redefine the section

you're working on by using the "zoom scroller," a device

that appears in the Zoom tool window. The zoom scrol-

ler is like a joystick that directs the positioning of the

magnified working area. Simply point the cursor at the

dot in the center of the zoom scroller and press the

mouse button. Then move the cursor in the desired

direction.

ZOOM MAGNIFICATION

mmmmmmmmmmmmmmimmim mmuimiiiimimiitmmmtmmimmtimmimmittttiii

1 Zoom ijUIIIHIIIipin

1 I iiiiii mm if itin iiiiii mm mm mm
I nil i mil nun iiiiii iiiiii in ii mm wm niiiiliiiiiiiii' w

Working in your magnified section, here's how to add and delete colors:

1. Pick a color.

2. Move the cursor to the pixel you want to color and click the mouse. To color more
than one pixel, simply hold down the button while moving the mouse until you've

filled in all the pixels.
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3. If you change your mind and want to erase this color, click the mouse over the

pixel or pixels that have that color. The pixels will turn black.

TEXT Using the Text feature, you can add words to your draw-

ing. You have your choice of two type fonts (Modern or

Serif) and three styles (Plain, Bold or Italic). In addition,

you can choose two sizes for each font: 18 or 36 Point

for Modern and 24 or 48 Point for Serif.

EXIT BOX CURRENT FONT

TEXT TOOL WINDOW Pjjjjjjjg

Tent

I Size: 18 Point

Font: Modern
Style: Plain

CURRENT SIZE CURRENT STYLE SCROLL BAR

If you want to add text to your drawing:

1. Pull down the Tools menu and select Text.

2. The Text Tool window will appear, displaying the current font, size, and style. You
can change any of these settings by clicking the mouse over the current choice. The
available options will appear one at a time.

3. Move your cursor to the position where you want your text to begin, and click the

mouse. This positions the text cursor at the place where the character type will begin.

4. Type your message. If you make an error, just press the "DELETE" key to erase

one letter at a time or click Undo to remove everything you typed since you clicked

the mouse.

SHAPES Shapes lets you add squares, circles, ovals and rectan-

gles to your drawing. You can choose solid shapes,

outlined shapes with four different border thicknesses,

plus 16 colors and 30 patterns.

SHAPES TOOL WINDOW
EXIT BOX

SOLID COLOR OR BORDER
PATTERN OPTION THICKNESSES ACTIVE BOX

[

Shapes
limit nrnuuiuunu

miii nun iimi mm mm mumt

n
4fr O

PALETTE FILLED
SHAPES

OUTLINED
SHAPES

SCROLL BAR

Here's how to use the Shapes feature:

1. Pull down the Tools menu and select Shapes.
2. Select the outline or filled oval or rectangle.

3. Pick a border thickness if you've chosen an outlined

shape.

4. Move the cursor to the drawing area.

5. Press the mouse button and drag the cursor to cre-

ate the size shape you want, and then release the but-

ton.

Note: To draw a perfect circle or a square, press the

"Open Apple" key ("Closed Apple" when using a draw-

ing pad or joystick) while defining an oval or rectangle.

16



A WALK THROUGH THE MENU

LINES With the Lines feature, you can draw solid lines with

patterns or colors. You can use single lines, connecting

lines, or rays emanating from a single point.

LINES TOOL WINDOW
EXIT BOX

SOLID COLOR OR
PATTERN OPTION

SINGLE
LINES RAYS LINE WIDTH ACTIVE BOX

Linesm mi t! mini nun nun mm

PALETTE CONNECTING
LINES

SCROLL BAR

It's easy to use the Lines operation. Here's how:

Single Lines

1. Pull down the Tools menu and select the Lines feature.

2. Pick a color or pattern.

3. Pick the straight line option.

4. Choose a line width.

5. Move the cursor into the drawing area and press the mouse button where you want

your line to begin. Then move the cursor to where you want your line to end and re-

lease the button.

Connecting Lines

1. Follow the instructions for straight lines until you get to Step 3. Then pick the con-

necting lines option.

2. Choose a line width.

3. Move the cursor to the area where you want your first line to begin and press the

mouse button. Drag the cursor to the place where you want that line to end, and then

release the button.

4. To draw a second line, press the button again. The second line will begin where

the last line ended. Then drag the cursor until you get to the place where you want

this line to end, and release the button. You can draw as many lines as you want.

5. To begin a new series of lines, click the mouse anywhere outside the drawing area

to end the old series.

Rays

1. Follow the instructions for single lines until you get to Step 3.

2. Pick the rays option.

3. Move your cursor to the drawing area and press down the button at the point from

which you want the rays to emanate.

4. Press the mouse button and drag the cursor to the point at which you want the line

to end. To draw a second line, press the mouse button again and drag the cursor

again.

5. To begin a new set of rays, click outside the drawing area.

EDIT
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Dazzle Draw's Edit menu gives you the option of "edit-

ing" your drawing. Using the Capture feature, you can
"capture" specific sections of your drawing and then

erase, move, or duplicate them. You can even "invert"

colors in a captured section or flip the section vertically

or horizontally. With Capture and the Exchange Colors

feature, you can replace one color with another within

any section.

17
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CAPTURE The Capture feature lets you define a section of your drawing on the screen and
place it onto the computer's invisible "clipboard" for later use. The Capture feature

must be used before you can use the Flip, Invert Colors, Cut, Paste, Copy, Exchange
Colors, or Clear Section features.

CAPTURE TOOL WINDOW
EXIT BOX

Capture Flip Horizontally

Invert Flip Uertically

SCROLL BAR

Here's how to capture a section:

1. Pull down the Edit menu and select Capture.

2. Move the cursor to any corner of the section you
want to capture, and then press the mouse button. Drag
the cursor a little and a small, dotted-line box appears
on the screen.

3. While continuing to hold down the mouse button,

move the mouse so that the dotted line surrounds the

area you want to edit.

4. Release the mouse button.

FLIP SECTION With this feature, you can flip a section of your drawing
vertically or horizontally.

CAPTURE AND FLIP
HORIZONTALLY

[

Capture

ini/er

18

Here's how you flip a section:

1. Capture the section you want to change.
2. Select Flip Horizontally or Flip Vertically from the

Capture tool window.

Hint: See Color under the Goodies menu on page 22. Then try using Flip Section
with both the color activated and in black and white. Notice that with the color off,

some of the colors will be "flipped."



A WALK THROUGH THE MENU

INVERT COLORS The Invert Color feature lets you change colors in a

section of your drawing to their "opposite" colors (such

as white into black).

1. Capture the section where you want to invert colors.

2. Select the Invert Colors option from the Capture tool

window.

CUT AND PASTE Using the Cut and Paste features together, you can

remove the section you captured and reposition it in

another area of your drawing. Here's how to do it:

Capture Capture

I
Invet Ini/ei

mi File II
Tools

I m

'

I Goodies
I I

Undo

19 1. Capture the section you want to reposition.
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2. Select Cut from the Edit menu or type "x" on your keyboard. The captured section

will be lifted off your screen and placed onto the clipboard. In its place will be a black

space.

3. Select Paste or type "v".

4. Press the mouse button and drag the cursor (which now looks like a right angle to

indicate the lower right corner of the section you cut) to where you want the section to

be relocated. Then release the mouse button.

Note: For a one-step short cut to capture-cut-paste, see the Short Cuts section on
page 35

.

COPY AND PASTE With the Copy feature, you can reproduce a section of

your drawing without removing it and, by using Paste,

place the duplicate onto another part of your screen.

Here's how:

rai rrilgH Tools 1 1 Edit
l
lGoodiFI Ml

20
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1. Capture the section you want to copy.

2. Select Copy from the Edit menu or type "c." The captured section will be copied

off the screen and placed on the computer's clipboard. This time you won't see a

black space replacing it — the original remains on the screen.

3. Select Paste or type "v." The cursor now looks like a right angle.

4. Position the cursor where you want the copy to go and press the mouse button. As
you hold down the button, you can drag the image for exact positioning. Then release

the button.

5. To make multiple copies while in the paste mode, press the mouse button and type

"CONTROL-v" each time you want a copy to be pasted to the screen.

CLEAR SECTION The Clear Section feature lets you erase a section of your drawing. Here's how to

do it:

1. Capture the section you want to erase.

2. Select Clear Section from the Edit menu. Voila! The section you captured will be
cleared, leaving only the black background.

EXCHANGE Use the Exchange Colors feature to replace one color with another or to switch any

COLORS two colors in your drawing.

EXCHANGE COLORS
WINDOW
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Switch

Okay;

Cancel

CURRENT COLOR SELECTIONS ACTIVE PALETTE COLOR

Here's how to replace one color with another:

1. Capture the section in which..you want to replace colors.

2. Select Exchange Colors from the Edit menu.

3. Select Replace from the Exchange Colors window.

4^ Pick the color you want to replace, and then click the mouse over the "Replace"

color box.

5. Pick the color you want to replace it with and click the mouse over the "With"

color box.

6. Click over Okay to confirm the visual display representing your choice, or over

Cancel if you change your mind.

Here's how to switch two colors:

1. Capture the section in which you want to switch colors.

2. Select Exchange Colors from the Edit menu.

3. Select Switch from the Exchange Colors window.

4. Pick the color you want to switch and then click the mouse over the "Switch" color

box. Pick the second color and click over the "With" color box.

5. Click the mouse over Okay or Cancel.



A WALK THROUGH THE MENU

GOODIES The Goodies menu gives you just that — features that let you enhance your drawings
but which aren't essential for using the program.

Goodies
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GRID The Grid feature is useful whenever you magnify a section of your drawing with

Zoom. It helps you define where the pixels are on the screen. Grid is active if there's

a check mark next to it. To use Grid with Zoom:

1. Select the Zoom feature from the Tools menu.
2. When the magnified section appears on the sceeen,

select Grid from the Goodies menu, and resume your

work.

Note: You can also use Grid with Modify Pattern.

COLOR The Color feature, used with Zoom or Modify Pattern, gives you the option of drawing
fine detail in either color or black and white. The color is active if there's a check
mark next to it. While in Zoom with the color option active, you can draw with all of

the 16 colors available in Dazzle Draw. With the color option off'and the color on your
monitor turned down, you can draw in black and white. This is an advantage when
you need to have greater control over smaller parts of the screen and want to en-

hance Dazzle Draw's double high-resolution capability. (For instructions on how to

use Color with Modify Pattern, see page 23
.)

Here's how to use Color with Zoom:
1. Select Zoom in-the Tools menu.
2. When the section is magnified on the screen, pull down the Goodies menu and
click the mouse over the Color feature to draw in color or black and white. Try both.

MIRRORS The Mirrors feature lets you draw with PaintBrush or Spray Paint and then have it

"mirrored" exactly in either the opposite half of the screen (top, bottom, left, or right)

or any four sections of the screen.

MIRRORS WINDOW

ACTIVE ARROW

CANCEL MIRROR EFFECT

22

O Mirrors

ACTIVE MIRROR EFFECT

DIVIDING LINE

ARROW
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MODIFY PATTERN

MODIFY PATTERN
WINDOW

Here's how to use the Mirrors feature:

1. Select Mirrors from the Goodies menu.
2. Select a mirror effect from one of the top three boxes on the left side of the Mirrors

window, or click the bottom (blank) box for no mirrors. The large box in the window
will show the effect currently selected.

3. If you want to move the dividing lines, point the cursor at the arrows along the side

of the large box and drag them until you get to the place you want.

Note: To turn off the mirror effect, choose the bottom, blank box.

Modify Pattern lets you create your own original patterns.

EXIT BOX

Modify Pattern
wimmmmmiimmmmr

C3l
mm

mini mm nun limit mm
mm huh mm fltWII -ACTIVE COLOR

Here's how you use Modify Pattern:

1. Select Paint Brush, Spray Paint, or Flood Fill from the Tools menu.
2. Select a pattern you want to modify from the tool window.

3. Select Modify Pattern from the Goodies menu.
4. A window with an enlarged view of the pattern (8x8 pixels) appears on the

screen to make your work easier.

5. Select either color or black and white by clicking Color in the Goodies menu.
6. Add and delete colors to the pattern by clicking the mouse over one pixel at a time

or by sweeping the cursor over several pixels as you continue to hold down the but-

ton.

7. As you make changes to the pattern, watch the Active box to see how your new
pattern would look on your drawing. ,

8. If at any point you change your mind, click over the Revert box and the pattern will

change back to its original form no matter how many steps you have taken during the

modification.

,

VIEW PICTURE This feature lets you view your entire drawing — even those parts sometimes hidden

by Dazzle Draw's menus and windows.

1. Select View Picture from the Goodies menu.
2. Click the mouse when you're ready to bring back the menus.

CLEAR PICTURE Clear Picture lets you erase your entire drawing from the screen, thus "clearing the

canvas" so you can create a new drawing. Note that your work will be lost unless you

save it to disk before clearing.

1. Select Clear Picture from the Goodies menu.
2. Click Okay to confirm your choice or Cancel if you don't want to clear your picture.

PRINT PICTURE The Print Picture feature lets you print out your picture on paper — either in color or

black and white, depending on your equipment. Before you print, be sure to check

Printer Setup in the Crown menu. For more details on printer settings and testing your

printer, see Printer Setup and Testing Your Printer in Appendix II. Then simply click on

Print Picture. To stop printing in the middle of a picture, press the "Esc" key.
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FILE The File menu lets you save or retrieve your drawings, sections or sets of patterns

onto a separate data disk. You can also delete them from the disk to make room for

new masterpieces.
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In addition, the File menu lets you create

special disks for presenting "Slide Shows" of

your work.

At the beginning of the Dazzle Draw pro-

gram, you were asked to choose either the

Easy File or the Professional File/ProDOS

filing system. Each of these systems will use

the features under the File menu in a differ-

ent way.

Regardless of which filing system you are using, all of the features in the File menu
use a "dialogue box," a box that appears on the screen which sets up a dialogue

between you and the computer. Dazzle Draw will ask for specific information, like the

name of a file, and you'll provide the answers.

EASY FILE If you are not familiar with Apple's ProDOS and the unique way that it can organize

files, we suggest that you choose the Easy File system. The Easy File system uses

the File menu features Format Disk, Load, Save, and Delete. Let's start by looking at

how you format a data disk. If you are using a 3.5 inch data disk, we recommend you

use the Professional File/ProDOS filing system described below.

Easy File — Format Disk

Before you can save a drawing, you must prepare a disk to receive information from

the computer. This is called "formatting your disk".

You should have either a blank disk or one with data on it that you no longer want.

Whenever you format a disk that's already been used, all the information on it will be

erased.

Here's how to format a disk:

1. SelecfFormat Disk from the File menu.
2. A dialogue box will appear on the screen.

3. Remove the Dazzle Draw program disk iod put the disk you want to format into

the start-up disk drive.

4. Dazzle Draw automatically names your diSK ror you.

5. If Dazzle Draw finds information on the disk you are formatting, you must confirm

that you really want to format the disk by clicking Okay. Remember, if you format a

disk with information on it, you'll erase everything on the disk.

6. When the formatting is completed, the dialogue box should disappear. Then you're

ready to save your drawing.

Easy File — Save

The Save feature takes you through the steps for saving a drawing, section or set of

patterns onto your disk. Here's how you do it:

1. Select Save in the File menu.

2. Select Picture, Section, or Pattern from the dialogue box, depending on what you

want to save. If you select Section, you will be saving the section currently on the

clipboard.

3. A catalog will appear in the dialogue box and a prompt at the top of the box saying

"Save Picture as:"

4. Type in the name. If you are re-saving a file already listed, click over the name.

5. Click over Okay.
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Easy File — Load

With Load you can retrieve a picture, section or set of patterns you have saved and

put them back on your screen or into your pattern palettes in the tool windows. Here's

how:

1. Select Load from the File menu.
2. Select Picture, Section*, or Pattern depending on what you want to retrieve.

3. A catalog will appear in the dialogue box and a prompt at the top of the box saying

"Get Picture (or Section, or Pattern) named:"

4. Move the cursor to the name of the file you want to load and click the mouse. The
name will appear on the first line.

5. Click over Okay. The picture will appear on your screen, the section will be on the

clipboard ready to be pasted, and the set of patterns will be loaded for use in the

Paint Brush, Spray Paint and Flood Fill tool windows.

* When you save or load a section, remember that you are saving the picture from

the clipboard and loading the section onto the clipboard, not the screen.

Easy File — Delete

1. Select Delete in the File menu.
2. Click over desired file name. The name will appear on the first line.

3. Click Okay to confirm that you want to delete that file.

Note; If you can't find the file you're looking for and want to search for it on another

data disk, insert that disk and choose "CATALOG" in the dialogue box.

PROFESSIONAL With the Professional File/ProDOS filing system, Dazzle Draw also lets you create

FILE/ProDOS multi-leveleeHite, systems, arranged any way you want, so your drawings, sections or

sets of patterns are easier to find.

Professional File — Format Disk

Before you can save a drawing, you should have either a blank disk or one with data

on it that you no longer want. Whenever you format a disk that has already been

used, all the information on it will be erased.

The first step is to format your disk. Formatting prepares the blank disk to receive

information from the computer. Here's how

1. Select Format Disk from the File menu.

2. A dialogue box will appear on the screen.

3. Remove the Dazzle Draw program disk and put the disk you want to format into

the start-up>€isk drive,

4. Type in a name for your disk by following the rules for naming disks and files de-

scribed befdw.

5. If Dazzle Draw finds information on the disk you are formatting, you must confirm

trjat you really want to format the disk by clicking Okay. Remember, if you format a

disk with information on it, you'll erase everything on the disk!

6. When the formatting is completed, the dialogue box will disappear. Then you're

ready to save your drawing.

RULES FOR NAMING DISKS AND FILES

1. Disk names must begin with a slash followed by a letter. File names

must begin with a letter.

2. Use only letters, numbers, or periods, separately or combined.

3. Do not use any spaces or punctuation characters other than periods.

4. Do not use more than 15 characters.

5. Use a different name for each disk, so you (and Dazzle Draw) can tell

them apart.

Hint: Periods can be convenient substitutes for spaces.
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PROFESSIONAL
FILE/ProDOS — DELETE

DIALOGUE BOX
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This is the dialogue box for Delete when you are using the Professional File/ProDOS
system. With some variations, all the dialogue boxes in the File menu look like this

one. Each section and item in the box has a specific purpose:

UPPER HALF— contains either blanks for you to enter information or displays "stand-

ard" values that the computer automatically uses unless you change them. (In the

world of computers, such standard settings are called "default values" or simply "de-

faults.") Whenever you see a blank, you'll also find a line for typing in the name you
want.

has a file directory listing the files on a disk and a box with the follow-

PREFIX —activate if you want to change the default value of the

ProDOS prefix.

ON LINE —activate to show the names of the disks in the disk drives

of your computer.

OKAY—activate to verify a change or acknowledge an error. You
can also press the return key.

CANCEL —activate if you change your mind at almost any point,

want to exit from the feature to start all over again, or use
another feature in Dazzle Draw. You can also press the

ESC key.

ARROWS —activate to scroll through the directory, four.names at a

time.

Professional File/ProDOS — Save

The Save feature takes you through the steps for saving a drawing onto a formatted
disk. Here's how you do it: .

-

1. Select Save from the File menu.
2. Select Picture, Section or Pattern (set of patterns) from the dialogue box, depend-
ing on what you want to save. If you select Section, you will be saving the section

currently on the clipboard.

3. If you want to change the default value of the prefix, click over Prefix, type in a
new name, and activate Okay or press return.

4. Click On Line if you want to save the drawing onto a disk that is in another drive.

This will tell you the names of the disks in the drives.

5. The next step is changing the prefix. Use Prefix to set the ProDOS prefix to the
name of the disk you want to use.

6. Click over Okay.

Professional File/ProDOS — Load

With Load, you can call up a picture from a disk. Here's how:

1. Select Load from the File menu.
2. Check the directory to find the file you want.

3. Move the cursor to the name of the file you want and click the mouse. The name
will appear on the first line.

4. Click over Okay or press return. The picture will appear on your screen.

LOWER HALF—
ing operations:
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Hint: You'll find a surprise in the Pattern directory. Put the Dazzle Draw program disk

in your disk drive label side down, select Load, load Pattern, click the mouse over the

first name in the directory, and watch what happens. As you'll see, there are several

new sets of patterns ready to use! Check out the new patterns in the Paint Brush and
Spray Paint tool windows.

Professional File/ProDOS — Delete

Delete lets you erase old files from a disk to make room for new ones. Here's how you
do it:

1. Select Delete from the File menu.
2. Check the directory for the name of the file you want to erase, then highlight the

name by clicking the mouse over it.

3. When the file name appears on the top line, click the Okay.

Professional File/ProDOS — Make Directory

Make Directory gives you the option of organizing your disk files into categories or

subdivisions. For example, you might want to file all seascapes or patterns or por-

traits together. This feature makes it easier to locate files. If you want to create multi-

level categories, you should make a directory before you save your drawings.

For example, let's say you want to create a subdirectory called "Pictures" to distin-

guish pictures from patterns. Here's how you can do it:

1. Select Make Directory from the File menu.
2. Notice that the name of the prefix is /DD. This stands for "Dazzle Draw." You
should never assign the Dazzle Draw disk name to your own data disks. When you
format a disk, use a different name like "/DD.2".

3. To create a new directory, type "Pictures" and click over Okay. Your new category
will now be filed away in the disk directory.

4. To file pictures under "Pictures," change the name of the Prefix. To do so, click

over Prefix, and then over "Pictures" in the disk directory.

5. Click over Okay or press return. Notice the Prefix on the second line is now
"/DD.2/Pictures."

6. Next time you want to save a picture, it will automatically be filed under "/DD.2/
Pictures."

MAKE SLIDE SHOW You can produce your own Dazzle Draw slide shows with pictures you have created.

To do this, you must first create a special Slide Show Disk. When you're done, you'll

have a disk containing your own Dazzle Draw creations that works as a self-running

slide show.
*

- -VV - i

Before you begin, you should have either a blank disk or one with data you no longer

want. As in formatting a used disk, whenever you create a Slide Show Disk, you'll

erase anything that already may have been stored on the disk.

Here's how to create a Slide Show Disk:

1. Make sure the Dazzle Draw program disk is in the start-up disk drive.

2. Select "Make Slide Disk" from the File menu.
3. A dialogue box will appear on the screen.

4. When prompted, remove the Dazzle Draw program disk and put the data disk you
want to use into the start-up disk drive.

5. If Dazzle Draw finds information on the disk you are using, you will be asked to

confirm your decision, since any old information will be erased. Click Okay to con-

tinue.

6. When the Slide Show Disk is ready, the dialogue box will disappear.

7. You can now save up to seven drawings on a 5.25 inch disk or up to 46 drawings
on a 3.5 inch disk, using it just like a regular Dazzle Draw data disk.

8. When all the pictures have been saved to the Slide Show disk, turn off your com-
puter (or Quit Dazzle Draw). Put the Slide Show disk into the start-up drive and turn

on your computer. You'll be prompted on how to set up the order, transition, and tim-

ing of your Slide Show.



APPENDIX I AND II

APPENDICES

DAZZLE DRAW Revision B Apple He
WITH THE APPLE

lie
Dazzle Draw uses double high-resolution graphics. Because of this, it will only work

with the Revision B (or later) Apple lie, not the Revision A Apple, which is not capable

of double high-resolution graphics. Apple Computer only manufactured the Rev. A lie

for a short time, so chances are that, unless you have one of the very first Apple lie's,

you have the Rev. B version. If you're not sure which version you have, turn off your

computer, then lift off the lie's cover and touch the power box at the left rear of the

computer to discharge any static electricity from your hands. At the middle-rear of the

main circuit board, behind the slots where the interface cards plug in, you'll see the

words, APPLE COMPUTER INC. Beneath these words are a set of serial numbers

ending either with an "-A" or a "-B". The "-B" indicates that you have the Rev. B
board. If you have the Rev. A board, see your Apple dealer.

Using Double High-Resolution Graphics:

Using double high-resolution on the lie requires an extended 80-column card, which

adds another 64K of memory. In addition, the two small pins on the card must be

connected using the jumper connector that came with the card. For more information,

see the installation instructions for your Extended 80-Column Card.

PRINTER SETUP Printers & Interface Cards:

Dazzle Draw will work with certain printers and interface cards. You must let the pro-

gram know what kind you'll be using. In the Printer Setup operation under the Crown
menu, you'll find separate Printer and Interface Card screens. Consult page 9 in

the manual for instructions for entering the correct information.

Testing Your Printer:

You need to test your printer to confirm that you've entered the correct information in

Printer Setup. Simply make sure your printer is turned on and "selected", then click

"Test" in the Printer Setup dialogue box. If your printer is set up correctly, it will print

out the message "WELCOME TO DAZZLE DRAW". If your printer doesn't respond,

try changing the setup information. Occasionally you may have to reboot Dazzle Drav

if it stops working after an inaccurate setup.

Note: Make sure you've saved your picture before selecting "Test."

Slot Positioning:

For the correct placement of your printer interface card, see Printer Setup in the

Crown menu.

Note: If you are using an Apple ImageWriter II but select the standard ImageWriter

from the Printer Setup menu, your ImageWriter II printouts will not be multicolored.
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APPENDIX III

HOW COLOR One of the main features of Dazzle Draw is its extraordinary use of color. This section

WORKS is an introduction to how these colors work in your Apple lie and lie. It's not required

reading for using Dazzle Draw. But it will help you understand how double high-

resolution color works.

How a Color Television or Monitor Works

The inside of the viewing surface of a color picture tube is coated with stripes, bars,

or dots of phosphor. In the back of this tube an "electron gun" shoots a beam of elec-

trons at the phosphors, which then give off light. The color picture tube has three

different phosphors, one which glows red, one green, and one blue. Every color the

eye can see is created with one or more of these colors. The dots of phosphors are

organized into groups of three (called triads). Each triad is composed of one dot each

of the red, green, and blue phosphor colors.

From your point of view as you sit at a sufficient distance from your TV or monitor, the

light from individual dots in a triad appears to be mixed together, so that you'll see a

mixture of the three colors, rather than individual dots of red, green, and blue. This

way each triad can display a wide range of colors, depending on the brightness of its

three color components.

What the Apple does

The Apple displays text and graphics by controlling the brightness of the beam of

electrons fired by the electron gun. The electronics in the television automatically aim

the beam at each triad on the viewing surface, one after another. The Apple turns the

beam on to display bright areas, and off to display dark areas. Colors are created by

switching the beam on and off within each triad. As an example, to produce the color

violet, the beam is turned on when it is aimed at the red phosphor, off when it is

aimed at the green phosphor, and back on again when it is aimed at the blue phos-

phor. It's the combination of just the blue and red phosphors that makes violet.

Double High Resolution Graphics

To display Double High Resolution graphics, the Apple divides each Red/Green/Blue

triad into four sections, and is able to set the electron beam on or off for each of these

sections. There is an on/off switch, or "bit," in the Apple's RAM for each section of

each triad, and this bit determines whether the Apple will set the electron cur c
off for that section. Each possible combination of bright and dark sections s«vjv;< _

triad results in a different color. This way the Apple can display any of sixteen colors

at each triad. Each triad corresponds to a single picture element, or pixel.

How the colors are formed

Each triad contains a dot of red, green, and blue phosphor, in that order. The first

section of each triad corresponds to three fourths of the red phosphor, so that when a

bit in the Apple's RAM indicates that the electron gun should be turned on for that

section, three fourths of the red phosphor will glow. Similarly, the second section cor-

responds to one fourth of the red phosphor and one half of the green phosphor. The

third section corresponds to one half of the green and one fourth of the blue, and the

fourth section to three fourths of the blue.

ONE TRIAD DIVIDED INTO
FOUR SECTIONS EQUALS

ONE PIXEL Red Phosphor Green Phosphor Blue Phosphor

First section Second section Third section Fourth section
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APPENDIX IV

How colors interact

As you watch your monitor, you'll sometimes see a mixture of colors (or "bleeding")
between pixels of different colors. The reason is simple — any three consecutive
phosphor dots are capable of displaying any color. Consequently, any three adjacent
phosphor dots — for example, two from one triad (or pixel) and one from another —
will interact, mixing their light together into possibly a different color. For example, if a
pixel displaying blue (beam. off for red and green, on for blue) is just to the left of a
triad displaying red (beam on for red, off for green and blue,) the light from the blue
and red phosphors will mix together and you will see the color as violet. However, if

you inspect the color closely with the Zoom command, you'll see a blue pixel next to

a red pixel.

= APPENDIX IV =

ProDOS AND If, instead of choosing the simplified Easy File system, you use the Professional File/

DAZZLE DRAW ProDOS system in Dazzle Draw, you are using Apple Computer's ProDOS. ProDOS*
stands for the Professional Disk Operating System for the Apple II series of com-
puters. Basically an "operating system" tells the computer how to keep track of the

files on a disk. ProDOS has been designed to identify individual disks by name,
rather than by the disk drive the disk happens to be in at any given time. Each disk is

considered a volume of information and is identified by its Volume Name.

When you format a disk for use with ProDOS, you must type in a name for the vol-

ume. The information on a volume is divided into files. To load (or save or delete) a
file, you must tell ProDOS both the name of the file and the name of the volume it's

on. Otherwise, ProDOS may not find it.

The prefix is a shortcut supplied by ProDOS to help you organize your files. You can
set the Prefix to the name of a volume, and then load (or save or delete) a file by sup-
plying only the file name — ProDOS will add the file name to the end of the Prefix to

identify the right file.

ProDOS has a special type of file called a directory file, or just a directory. A directory

contains the names of other files which are considered to be within the directory.

Thus, a volume is a little bit like a file cabinet, a directory like a file drawer, and files

saved within the directory like individual file folders inside the file drawer.

Dazzle Draw provides two special commands to help you with ProDOS — Prefix and
On Line. Prefix lets you change the name of the prefix ProDOS automatically adds to

the file names you type, and On Line will tell you the names of all the volumes in the
disk drives connected to your computer. Remember that the prefix can only be a Vol-

ume Name or a Volume Name followed by directory name.
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APPENDIX V

DAZZLE DRAW AND To Load Non-Dazzle Draw Pictures
OTHER FILES

All information must be formatted in the following way: A single file is 16K long. Of
those 16, 8K of the picture must be in auxiliary memory. The other 8K is in the main
memory. The load address is: BSAVE (filename), A$2000, L$4000.

To Use Dazzle Draw Files With Other Files

The files must be in the same format described above when loading non-Dazzle Draw
pictures. They must also have and use the ProDOS User's disk which has a program
"Convert". This program allows you to convert ProDOS to DOS 3.3 and vice-versa.

Displaying Double-Hires Pictures from BASIC

To load a Double-Hires picture into normal hires pages 1 and 2, first load ProDOS,
and at the prompt, type

RUN DD.PICLOADER

The next prompt will ask you to type in the name of the picture you wish to load.

Make sure the disk with the picture on it is in the drive, then type the name and press

the Return key.

The program DD.PICLOADER can be listed, and comments are included; if you wish,

you may incorporate appropriate portions of DD.PICLOADER in your own BASIC
programs.

* ProDOS and ProDOS Disk Formatter are copyrighted programs of Apple Computer
Inc. licensed to Broderbund Software, Inc. to distribute for use only in combination

with Dazzle Draw. Apple Software shall not be copied onto another diskette (except

for archive purposes) or into memory unless as part of the execution of Dazzle Draw.

When Dazzle Draw has completed execution Apple Software shall not be used by any
other program.

APPLE COMPUTER INC. MAKES NO WARRANTIES EITHER EXPRESS OR IM-

PLIED, REGARDING THE ENCLOSED COMPUTER SOFTWARE PACKAGE, ITS

MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR PURPOSE. THE
EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES.
THE ABOVE EXCLUSION MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES
YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER RIGHTS THAT YOU
MAY HAVE WHICH VARY FROM STATE TO STATE.



GLOSSARY
Note: Functions that are included in Dazzle Draw menus
are shown here in all capital letters.

ABOUT DAZZLE DRAW:
A CROWN menu feature. Gives a copyright notice with the

names of the author and publisher, and copyright date.

ADJUST COLOR:
A CROWN menu feature. Calls up a screen with 6 color boxes
to use as a visual aid during the manual adjustment of your

color monitor or TV screen.

"Boot Up":
The process in which a program is automatically started by
inserting a disk into the computer's disk drive and turning on
the computer.

CAPTURE:
An EDIT menu operation. Lets you modify your drawing. With

the CAPTURE feature, you can define a section of the screen
and then CUT, COPY, and PASTE it, FLIP it horizontally or

vertically or INVERT or EXCHANGE colors in that section.

CATALOG:
A list of file names on a disk.

CLEAR PICTURE:
A GOODIES menu feature. Lets you erase your drawing from

the screen and "clean your canvas" without turning off the

computer.

CLEAR SECTION:
An EDIT menu feature used with the CAPTURE operation.

Lets vou erase a captured area.

"Clicking the mouse":
Refers to the pressing down and then releasing of the button

on a mouse (or other input device) to activate different fea-

tures used in Dazzle Draw.

Clipboard:
A special "off-screen" area in the computer's memory that

holds a section of your drawing that you have captured and
cut or copied for future use. It holds one captured image at

a time.

COLOR:
A GOODIES menu feature. Allows you to choose between
drawing in color or black and white when you magnify sec-
tions of your drawing. Used with the ZOOM or MODIFY PAT-

TERN features.

Constrain:
Pressing the "Open Apple" key while moving the mouse to

draw vertical and horizontal straight lines in the PAINT
BRUSH or SPRAY PAINT operations. In the SHAPES feature,

it helps create squares and perfect circles.

COPY:
An EDIT menu feature. Used with CAPTURE to allow you to

copy a section of your drawing and paste its duplicate onto
another part of the screen. Permits multiple copies when
"CONTROL-v" is pressed repeatedly.
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CROWN menu:
The menu at the upper left-hand corner of the screen that

includes the pull-down features ABOUT DAZZLE DRAW...,

HELP ABOUT..., ADJUST COLOR, PRINTER SETUP, and
QUIT DAZZLE DRAW.

Cursor:
The small white arrow or other shape (question mark, tip of

the paint brush, etc.) that functions as a pointer or penpoint,

moving across the screen as you move the mouse.

CUT:
An EDIT menu feature. Used with the CAPTURE and PASTE
operations. Lets you lift off a section of your picture and place

it onto the "clipboard" so you can PASTE it.

DELETE:
A FILE menu feature. Used to remove files from your data

disk.-

Dialogue Box:
A box that appears on the screen which sets up a "dialogue"

between you and the computer. It provides information and
asks questions.

Directory:
A listing of all the files (Pictures, Sections, Patterns) saved on
your disk.

"Dragging the cursor":
Refers to moving the cursor by pressing down the mouse
button, moving the mouse, then releasing the button.

Easy File:

A simplified method of saving and retrieving Dazzle Draw
Pictures, Sections and Pattern sets. For Dazzle Drawers not

familiar with ProDOS. Does not utilize the MAKE DIRECTORY
feature listed in the File menu.

EDIT menu:
Includes the pull-down menu operations CAPTURE, CUT,
COPY, PASTE, CLEAR SECTION, and EXCHANGE COL-
ORS.

EXCHANGE COLORS:
An EDIT menu operation. Lets you switch or replace colors in

your drawing.

FILE menu:
Includes the pull-down menu features LOAD. SAVE, DELETE,
MAKE DIRECTORY. FORMAT DISK and MAKE SLIDE DISK.
Lets you save drawings onto a disk and then retrieve them for

later use. At the beginning of the program, you will choose
between the Easy File and the Professional File/ProDOS

system.

FLIP HORIZONTALLY & VERTICALLY:
Features in the CAPTURE tool window. Allows you to flip de-

fined areas of the screen either vertically or horizontally.

FLOOD FILL:

A feature in the TOOLS menu. Lets you quickly fill a space
with a color or pattern.



GLOSSARY

FORMAT DISK:
A FILE menu operation. When you want to save pictures onto

a new data disk, this operation prepares the disk to receive

information from the computer.

GOODIES:
Includes the pull-down features GRID, COLOR, MIRRORS,
MODIFY PATTERN, VIEW PICTURE, CLEAR PICTURE, and

PRINT PICTURE. The program's "goodies" that let you en-

hance your drawings but which aren't essential to using

Dazzle Draw.

GRID:
A GOODIES menu feature that adds a visual aid to the ZOOM
operation. Overlays an outline of contrasting lines over the

magnified section, clearly delineating each pixel.

HELP ABOUT...:
A built-in assistance tool in the CROWN menu. Clicking it on

gives you a brief description of any Dazzle Draw feature

you've selected.

INVERT:
A feature in the CAPTURE tool window. When active, this

"•"

feature will change all the colors in the captured space to their

"opposite" colors. (Example: black changes to white). , .

LINES:
A drawing tool in the TOOLS menu. Lets you draw single

lines, multiple connecting lines, or rays emanating from a

single point.

MAKE DIRECTORY:
A FILE menu feature that uses ProDOS to let you create a

multi-leveled filing system for your disk. This feature is not

available if, at the start of the program, you selected the sim-

plified, Easy File system.

MAKE SLIDE DISK:
A FILE menu function. Creates special data disks that can be

used to automatically display Dazzle Draw pictures.

Menu:
A screen display of a list of operations. In Dazzle Draw the

menu name appears as blue boxes across the top of the

screen. Dazzle Draw's 5 menus are CROWN, FILE, TOOLS,
EDIT, and GOODIES.

MIRRORS:
A GOODIES menu feature. Allows you to draw with PAINT
BRUSH or SPRAY PAINT and have your strokes "mirrored"

exactly in either the opposite half of the screen (top, bottom,

left or right) or all four sections of the screen.

MODIFY PATTERNS:
A GOODIES menu feature. Lets you create your own patterns

by modifying existing patterns. Calls up an enlarged view of

the most recent pattern you worked with.

PAINT BRUSH:
A drawing tool in the TOOLS menu. Lets you draw in lines and

strokes of varying sizes, shapes, colors, and patterns.

PASTE:
An EDIT menu operation. Used with CAPTURE and CUT or

COPY to reposition or reproduce "captured" sections of the

screen.

Pattern:
A color or black-and-white design, as opposed to a solid color,

that may be used for drawing. Sets of patterns may be saved

onto a disk using either the Easy File or ProDOS File system.

Picture:
A full screen drawing. May be saved onto a disk using either

the Easy File or ProDOS File system. Pictures may also be

saved onto a Slide Show Disk.

Pixel:

An abbreviation for "picture element," or the smallest building

block normally used in a color drawing. A pixel in Dazzle Draw
is made up of 4 dots or "bits" of color.

PRINT PICTURE:
A GOODIES menu feature. Lets you print out on paper a

picture you have on your screen.

PRINTER SET-UP:
A CROWN menu operation. Asks you to enter Printer, Inter-

face Card, and Slot Number information. For Dazzle Draw to

print, these settings must match your equipment.

ProDOS:
Stands for "the Professional Disk Operating System" used in

the Apple II series of computers. Basically, it is the set of

instructions the computer follows to keep track of and orga-

nize the files on a disk.

Prompt:
A message or question to you from the computer. Prompts
appear on the screen and either tell you how to proceed or

ask you to provide further information.

"Pulling Down Menus":
Refers to the method of choosing features in Dazzle Draw by

pointing and pressing the mouse over a menu name at the top

of the screen, then moving down the exposed list of features

and stopping on the menu feature desired.

QUIT DAZZLE DRAW:
A CROWN menu operation. Lets you exit Dazzle Draw so you

can start up another program without turning off your com-

puter.

Rays:
A feature in the LINES option under the TOOLS menu. Lets

you draw multiple lines that emanate from a single point.

Rev. B Apple He:
The first revised version of the Apple Me, which, unlike the

original Rev. A Apple Me, is equipped for double high-

resolution graphics. See Appendix I for instructions on how to

differentiate between the two.

"Rubberbanding":
A term that refers to stretching lines and shapes between a

starting point and the cursor while dragging the cursor. The
line or shape becomes fixed only when the mouse button is

released.

SAVE:
A FILE menu operation. The process of transferring a picture,

pattern, or section of a drawing from the computer onto a data

disk for future use.
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Scroll Bar:
A permanently displayed feature near the lower right of the

screen window. Its white bar may be moved up and down to

scroll into view the areas of the screen normally hidden be-

hind the menu and tool windows.

Scrolling Patterns:
A TOOLS menu feature. Used with PAINT BRUSH, FLOOD
FILL, SHAPES and SPRAY PAINT. By scrolling the pattern

palette up or down, you may view all of the patterns currently

available to you.

Section:
A rectangular picture area singled out from the rest of the

drawing by use of the CAPTURE function. May be CUT,
COPIED or PASTED. May also be saved onto a disk using

Easy File or ProDOS File functions.

SHAPES:
A drawing tool in the TOOLS menu. Draws ovals and rectan-

gles in solid and outline forms. May be used with the "con-

strain" key (Open Apple) to make circles and squares.

Slide Show Disk:
A special disk made using the MAKE SLIDE DISK function in

the FILE menu. Allows you to put together slide show presen-

tations of up to six pictures on a 5.25 inch disk or up to 46
pictures on a 3.5 inch disk.

SPRAY PAINT
A tool in the TOOLS menu. You have your choice of spray

sizes, colors, and patterns.

TEXT
A TOOLS menu operation. Lets you type in titles, dialogue or,-

descriptions to your drawing.

TOOLS MENU:
Includes the pull-down menu features PAINT BRUSH, SPRAY
PAINT, FLOOD FILL, ZOOM, TEXT, SHAPES and LINES.

Tool Window:
An elongated box that appears at the bottom of the screen

when you select certain TOOL, EDIT, and GOODIES features.

Contains symbols for options available with the selected fea-

ture.

UNDO:
A feature in Dazzle Draw that lets you take back the last action

you took, such as the last stroke you drew or the last section

you cut, copied or pasted. It is active when the box surround-

ing the word UNDO is red.

VIEW PICTURE:
A GOODIES operation. Lets you view the complete drawing

area without menus or tool windows.

Window:
A box that appears over your drawing area when you select

certain features. Contains symbols for options available, or

information on, selected features.

ZOOM:
An option in the TOOLS menu. Lets you magnify a section of

the screen for fine, pixel by pixel detail work.

Zoom scroller:

A device in the ZOOM tool window that lets you redefine the

magnified area you're working on, while you're working.
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SHORTCUTS

MENUS AT A GLANCE
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KEYBOARD OPTIONS:

Spacebar - Inverse color of cursors.

"Open Apple" - Constrain horizontal or vertical lines; make regular Shapes (Use
"Closed Apple" with KoalaPad or Joystick.)

c - Copf v - Paste

x - Cut z - Undo

CONTROL v - multiple copies while pasting

ERASING MISTAKES:

Dazzle Draw lets you erase sections of your drawing using different features of the

program. To remove part of the picture you have just drawn, click the mouse over

Undo. To erase whole sections of the screen you can use CAPTURE, then CLEAR
SECTION under the Edit menu. To erase a more defined space select PAINT
BRUSH and paint in the same color or pattern as the background, and draw over

what you want to erase. For very detailed erasing in a small space, use the ZOOM
feature under the Tools menu.

ONE STEP CAPTURE/CUT/PASTE:
Here's a quick method for using Cut & Paste in the Capture operation:

1. Move the cursor inside the section you've just captured. Press the mouse button

down to "lift" the section.

2. Continue to press the button while you "drag" the box to where you want it to be
relocated.

3. Release the button. The section will be relocated instantly.

4. To leave a copy behind, press "CONTROL v" after you have pressed the mouse
button to lift the captured section.
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LIMITED WARRANTY INFORMATION

Brjftderbund's Limited Ninety-Day Warranty
Br0derbund warrants for a period of ninety (90) days following the original retail

purchase of this copy of Dazzle Draw that the program is free from substantial errors or

defects that will materially interfere with the operation of the program as described in

the enclosed user documentation. This policy applies to the initial purchaser only.

If you believe you have found any such error or defect in the program during the

warranty period, call Br0derbund's Technical Support Department, 800/527-6263

or 415/492-3500 between the hours of 8 a.m. and 5 p.m. (Pacific time), Monday through

Friday. Br0derbund technical personnel will attempt to help you correct or avoid

the problem. If any such error or defect cannot be corrected or reasonably avoided by

the customer, Br0derburtd will inform you how to obtain a corrected program disk

(or, at Br0derbund's option, Br0derbund may authorize refund of your purchase price).

This warranty gives you specific legal rights, and you may also have rights which vary

from state to state.

eplacemer.t Policy

y disk supplied with this product fails within ninety (90) days of purchase for any

other than accident or misuse by the customer, please return the defective disk

3r with a dated proof of purchase to Br0derbund Software-Direct, 17 Paul Drive,

ifael, CA 94903-2101, for a free replacement. This policy applies to the original

iser only.

derbund will replace program disks damaged for any reason, whether during or

e ninety (90) day free replacement period, for $5 per disk plus a postage and
ig charge of $2.50 per request, as long as the program is still being manufactured

~, vderbund.

Limitations on Warranty

Unauthorized representations: Br0derbund warrants only that the program will

perform as described in the user documentation. No other advertising, description or

representation, whether made by a Br0derbund dealer, distributor, agent or employee,

shall be binding upon Br0derbund or shall change the terms of this warranty.

IMPLIED WARRANTIES LIMITED; EXCEPT AS STATED ABOVE. BR0DERBUND
MAKES NO OTHER WARRANTY, EXPRESS OR IMPLIED. REGARDING THIS
PRODUCT. BR0DERBUND DISCLAIMS ANY WARRANTY THAT THE SOFTWARE
IS FIT FOR A PARTICULAR PURPOSE. AND ANY IMPLIED WARRANTY OF
MERCHANTABILITY SHALL BE LIMITED TO THE NINETY (90) DAY DURATION
OF THIS LIMITED EXPRESS WARRANTY AND IS OTHERWISE EXPRESSLY AND
SPECIFICALLY DISCLAIMED. SOME STATES DO NOT ALLOW LIMITATIONS ON
HOW LONG AN IMPLIED WARRANTY LASTS, SO THE ABOVE LIMITATION MAY
NOT APPLY TO YOU.

NO CONSEQUENTIAL DAMAGES: BR0DERBUND SHALL NOT BE LIABLE
FOR SPECIAL. INCIDENTAL, CONSEQUENTIAL OR OTHER DAMAGES. EVEN
IF BR0DERBUND IS ADVISED OF OR AWARE OF THE POSSIBILITY OF SUCH
DAMAGES. THIS MEANS THAT BR0DERBUND SHALL NOT BE RESPONSIBLE
OR LIABLE FOR LOST PROFITS OR REVENUES. OR FOR DAMAGES OR COSTS
INCURRED AS A RESULT OF LOSS OF TIME, DATA OR USE OF THE SOFTWARE.
OR FROM ANY OTHER CAUSE EXCEPT THE ACTUAL COST OF THE PRODUCT.
IN NO EVENT SHALL BR0DERBUND'S LIABILITY EXCEED THE PURCHASE PRICE
OF FH IS - TUCT r <- -~ ~ 7ES DO NOT ALLOW THE EXCLUSION OR LIMITATION

OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATION

OR EXCLUSION MAY NOT APPLY TO YOU.

The user of this product shall be entitled to use the product for his or her own use,

but shall net be entitled to sell or transfer reproductions of the software or manual to

other parties in any way, nor to rent or lease the product to others without the prior written

permission of Br0derbund.

For technica' support, on this or any other Br0derbund product call 800/527-6263 or

415/492-3500.

1987 BR0DERBUND SOFTWARE, INC. 17 PAUL DRIVE, SAN RAFAEL, CALIFORNIA 94903-2101



Backup Disk Information

This program is copy protected. If you would like a backup disk, you may order

one using the coupon below. You may do this at any time, as long as the product is

still being manufactured by Broderbund. Limit: one per customer.

Please mail the original coupon, not a copy, along with a check or money order for

$10.00 (in U.S. funds), or complete credit card information to:

Broderbund Software-Direct

P.O. Box 12947
San Rafael, CA 9491 3-2947.

Please make your check or money order payable to Broderbund Software.

(Please print)

Name: _

Address:

.

Backup Disk Coupon

City, State, Zip: _

Daytime phone:

(required for credit card orders)

Product Name: Dazzle Draw Apple

Payment method:

Check/money order VISA MasterCard American Express

Credit Card Account Number Expires

Signature (required for credit card orders)

(Clip out this coupon on the dotted lines and send along with your payment.

Please allow four weeks for delivery.)



Brrjderbund
For more information about Br0derbund and our products, call us at (800) 527-6263 or (415) 497-3500.

© Copyright 1984, 1987Br0derbund Software, Inc., 17 Paul Drive, San Rafael, California 94903-2101.


